BL0G

Keep this frequency clear - Un blog sans pub

Incompatibilité de Piwik avec PHP 5.5 [Résolu]


Mise à jour : Le bug est bien du côté PHP (#65510) et concerne les versions 5.5.2 et 5.5.3. Il est déjà identifié et la correction est intégrée à PHP 5.5.4.


Dans un article précédent, je vous parlais de Piwik, une alternative à Google Analytics, pour créer des tableaux de bord des consultations de votre site.

Il semble que Piwik soit incompatible avec la version 5.5 de PHP. L’intégration de Zend Opcache dans ce dernier posant des problèmes pour l’affichage des pages Piwik.

Deux signalements de bug ont déjà été remontés et les développeurs de Piwik ont répondu qu’il s’agissait d’un défaut dans PHP.

En attendant que le fin mot de l’histoire soit découvert, il vaut mieux éviter de passer à PHP 5.5 en activant le cache Zend si vous utilisez de façon importante Piwik.

Problème rencontré avec Apache : WARNING: [pool www] child 20865 exited on signal 11 (SIGSEGV) after 1275.097800 seconds from start »
Problème rencontré avec IIS : Nom de l’application défaillante : php-cgi.exe, Nom du module défaillant : php5.dll, Code d’exception : 0xc0000005, Décalage d’erreur : 0x00030012


Mis à jour : 19 octobre 2014 à 19 h 08 min

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

BL0G © 2013-2016 Frontier Theme