L’extension WinCache pour PHP 5.5 est disponible

Bien que la page de l’extension sur le site IIS.net n’ait pas encore été mise à jour, un article des développeurs dans le forum a annoncé la mise à disposition de l’accélérateur pour PHP 5.5 : WinCache 1.3.5.

PHP 5.5 étant compilé en VC11 et intégrant maintenant en standard l’extension Zend Opcache, la version 1.3.4 de WinCache était incompatible.

Avant de mettre à jour PHP et WinCache, bien lire l’article, car il y a de nouveaux prérequis à respecter :

  • Le cache d’Opcode étant maintenant désactivé dans WinCache, il faut vérifier qu’il est bien activé dans PHP (fichier php.ini : lignes “zend_extension=php_opcache.dll” et “opcache.enable=1”)
  • PHP doit être au moins en version 5.5.2
  • PHP version 64 bits n’est pas supporté

Les anciens prérequis sont toujours d’actualité : version non-thread-safe de PHP et utilisation en module FastCgi dans IIS.

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.