ESXCLI version 6 exige plus de sécurité

La version 6 des outils de commandes en ligne vSphere CLI nécessite une relation de confiance entre le poste et le serveur ESXi ou le vCenter distant. Sans celle-ci, une erreur « Connect to a.b.c.d failed. Server SHA-1 thumbprint: xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx (not trusted). » survient. Pour forcer la connexion à un serveur ESXi, il faut maintenant ajouter l’option … Lire la suiteESXCLI version 6 exige plus de sécurité

VMware 6 est disponible

VMware vSphere 6.0 est disponible en téléchargement depuis vendredi. Une rapide présentation des nouveautés, en français : Nouveautés de VMware vSphere 6.0 Et une présentation plus détaillée, en anglais : What’s New in the VMware vSphere 6.0 Platform Et la note d’informations importantes concernant la mise à jour : Important Information before upgrading to vSphere 6.0 … Lire la suiteVMware 6 est disponible