BL0G

Keep this frequency clear - Un blog sans pub

Changement dans le support d’Internet Explorer et des Frameworks .NET


Il y a du changement dans la façon dont Microsoft va assurer le support d’Internet Explorer et des Frameworks .NET 4 à partir de janvier 2016.

Internet Explorer

Dorénavant une seule version du navigateur sera maintenue par OS.

OS Version d’Internet Explorer maintenue
Windows Vista SP2
(Internet Explorer 7 inclus)
Internet Explorer 9 (Téléchargement)
Windows Server 2008 SP2
(Internet Explorer 7 inclus)
Internet Explorer 9 (Téléchargement)
Windows 7 SP1
(Internet Explorer 8 inclus)
Internet Explorer 11 (Téléchargement)
Windows Server 2008 R2 SP1
(Internet Explorer 8 inclus)
Internet Explorer 11 (Téléchargement)
Windows 8.1 Update
(Internet Explorer 11 inclus)
Internet Explorer 11 (inclus dans l’OS)
Windows Server 2012
(Internet Explorer 10 inclus)
Internet Explorer 10 (inclus dans l’OS)
Windows Server 2012 R2
(Internet Explorer 11 inclus)
Internet Explorer 11 (inclus dans l’OS)

.NET Framework 4

Dorénavant une seule version sera maintenue : la version 4.5.2.

A partir du 12 janvier 2016, Microsoft prendra uniquement en charge .NET Framework 4.5.2 dans la gamme .NET 4.x. Cette dernière version de .NET Framework propose de nouvelles fonctionnalités de workflow, des diagnostics perfectionnés, des améliorations en matière de performance, et offre également une mise à jour homogène ne nécessitant aucune recompilation en cas de mise à niveau à partir de la gamme .NET 4.X.

Microsoft recommande aux clients qui utilisent le .NET Framework 4, 4.5 et 4.5.1 de procéder à la mise à jour vers le .NET Framework 4.5.2 avant le 12 janvier 2016. Cette annonce n’impacte pas les versions du Framework .NET antérieures à 4.

Source : Lettre d’information trimestrielle – Microsoft Support Lifecycle.


Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

BL0G © 2013-2016 Frontier Theme